/Exim 4.94.2 – DirectAdmin – Actualización crítica de seguridad
Security

Exim 4.94.2 – DirectAdmin – Actualización crítica de seguridad

Recientemente la gente de exim realizó un parche de seguridad (exim 4.94.2) que corrige 21 vulnerabilidades críticas, pues 11 de ellas pueden ser explotadas remotamente. Si alguno está interesado en ver los detalles de los fallos de seguridad: https://therecord.media/21nails-vulnerabilities-impact-60-of-the-internets-email-servers/.

Vamos al punto sobre cómo actualizar la plataforma de exim en DirectAdmin.

/usr/local/directadmin/custombuild/./build set_fastest
/usr/local/directadmin/custombuild/build update
/usr/local/directadmin/custombuild/build exim
/usr/local/directadmin/custombuild/build exim_conf &&  exim --version | grep "Exim version"

A continuación explico qué hace cada comando:

/usr/local/directadmin/custombuild/./build set_fastest -> Elige la mejor fuente de recursos directadmin para descargar
/usr/local/directadmin/custombuild/build update --> Hacemos un update de nuestro Custom build
/usr/local/directadmin/custombuild/build exim
/usr/local/directadmin/custombuild/build exim_conf &&  exim --version | grep "Exim version" --> las últimas 2 líneas son para compilar el exim y verificar que quede con la versión deseada: exim 4.94.2

Espero sea de utilidad para todos.

Saludos

ETIQUETAS: